Cannot print form until it is previewed
Description
Cause
  • Damaged custom form
  • The correct printer is not selected in Printer Setup
Resolution

Section I:  Damaged custom form

There are two options to correct a damaged custom form

Option 1:
Restore the custom form from a backup. You will want to use a backup that dates back to a time when the form worked properly. For instructions on how to restore your custom form from a backup see article ID 11161: “Missing Custom Forms" in Related Resources section

Option 2:
Recreate your custom form by modifying one of the standard forms

 

Section II: The correct printer is not selected in Printer Setup

  1. In the Payments window, click Print, and then click Printer Setup
  2. Select the correct printer from the Name drop-down list
  3. Click OK
  4. Click Print
  5. Verify that the form prints without first previewing
DocLink: Custom forms are missing
Steps to duplicate
Related Solutions