1099 not printing for one or more vendors
Description

Cause
  • The vendor isn't a 1099 vendor
  • Incorrect 1099 default settings
  • Incorrect vendor payment or settings
  • Damaged transactions
Resolution

Ensure the vendor is a 1099 vendor

  1. Select Maintain > Vendors.
  2. Select the appropriate Vendor ID.
  3. Ensure that the 1099 Type has been properly selected for the vendor.
  4. Select Save.

Incorrect 1099 Settings

  1. Go to Maintain > Default Information > Vendors.
  2. Choose the 1099 Settings tab.
  3. Verify that all the relevant accounts are set to the correct 1099 boxes.

Incorrect vendor payment or settings

  1. Go to Reports and Forms.
  2. Go to Vendor Ledger and choose Options.
  3. Select the year and filter for the vendors that aren’t printing on the 1099 and select OK.
  4. On the report, verify that the payment TYPE field for each vendor payment is CDJ (Cash Disbursement Journal). If it’s a GJE (General Journal Entry), see 1099 payments appear on the 1099 Vendor Report but are missing from the 1099 form.
  5. For any CDJ payments in the Vendor Ledger that don't show on the 1099: Double-click the CDJ entry on the Vendor Ledger to open it. Then verify that there’s a value in the Payment method field. If there isn’t, select an appropriate method and select Save.

Delete and rekey incorrect transactions

  1. Run the vendor ledger compared to the 1099 report.
  2. Anything showing up on the vendor ledger but not the 1099 report, delete these transactions and rekey.
  3. Once they are rekeyed the reports should match and the 1099 should correctly reflect the vendor.
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