Asset is missing from depreciation expense report
Description
Cause

An asset may not appear on the Depreciation Expense report or other Date Sensitive reports if:

  • The Current Thru Date doesn’t match the reporting date
  • The group used excludes the asset
  • You recently changed, transferred, disposed, or reactivated the asset and haven’t depreciated again
  • The reporting date is before an asset’s Beginning Date or Period Close Date
Resolution

Ensure you have run depreciation through the period matching the report date:

 

  • Go to the Asset Detail view.
  • In the book information, verify the asset's Current Thru Date matches the date on the Report Definition window. If the Thru date doesn’t match, run depreciation on the assets for the date of the report.

Confirm the group:

  • Check the group used for the report. Make sure the asset appears in the group criteria.
  • The system treats group criteria for different fields as AND. The asset must meet ALL criteria of the group. The only exception occurs when multiple lines of criteria use the same field. The system treats it as OR

Check any beginning dates or period close information on the asset. If the date is later than the reporting period, the asset won’t appear:

 

[BCB:165:Chat Fixed Assets US:ECB]

 

Steps to duplicate
Related Solutions

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How to run Depreciation
How to run depreciation on a specific asset