Asset is missing from depreciation expense report
Description
Cause

An asset may not appear on the Deprectiaon Expense report or other Date Sensitive reports if:

  • The Current Thru Date does not match the reporting date
  • The group used excludes the asset
  • The asset was recently changed, transferred, disposed, or reactivated and has not been depreciated again
  • The reporting date is before an asset’s Beginning Date or Period Close Date
Resolution
Ensure depreciation has been run through the period matching the report date:

  • Go to the Asset Detail view.
  • In the book information for the book you are reporting for, verify the Current Thru Date on the asset matches the date on the report's Report Definition window. If the Thru date does not match, run depreciation on the asset(s) for the date of the report.

Confirm the group:

  • Check the group used for the report. Make sure the asset appears in the group criteria.
  • The system treats group criteria for different fields as AND. The asset must meet ALL criteria of the group. The only exception occurs when multiple lines of criteria use the same field; the system treats it as OR

Check any beginning dates or period close information on the asset. If the date is later than the reporting period, the asset will not appear:

[BCB:165:Chat Fixed Assets US:ECB]

Defect ID
Steps to duplicate
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