Charges were not created or calculated correctly during Generate Rent Roll in Property Management (a Terminate Date is specified on the recurring charge)
Description
Cause
A Terminate Date is specified on the recurring charge.
Resolution

Remove or change the Terminate Date

  1. From the Property Management Tasks menu, select Manage Lease, Change Lease.
  2. Select the lease.
  3. Select the Recur Chgs tab.
  4. If a date appears in the Terminate Date column for the charge type that is not generating, you can either clear it or change it to a date after the Cutoff Date you select during the Generate Rent Roll process.
  5. Click Close when finished.
  6. Run a Generate Rent Roll Trial Run again to confirm it resolved the issue.

If this does not resolve your issue, refer to: Charges were not created during Generate Rent Roll in Property Management for other possible causes and solutions.

DocLink: What dates should I use when I process Generate Rent Roll in Property Management?
DocLink: Charges were not created during Generate Rent Roll in Property Management

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