Recalculate G/L account balances
Description
Cause

The Period Posting History table becomes damaged, causing an out-of-balance condition on the General Ledger Detail Report or the General Ledger Trial Balance.

Resolution

Before you begin

  • Use caution when recalculating account balances. Always make a backup first. If necessary, seek the assistance of a qualified Sage Software business partner or Sage Software Customer Support analyst.
  • Have all users log out of the company. This will ensure that no transactions post to General Ledger during the recalculation.
  • These procedures overwrite any changes made to account balances in Data File Display and Maintenance (DFDM).

Recalculate Account Balances

  1. Reinitialize The GL_PeriodPostingHistory.m4t.
  2. Click General Ledger, Utilities, Recalculate Account Balances.
  3. Click Proceed.

Helpful Information

  • Use Recalculate Account Balances to recalculate and realign account balances based on transaction data.
  • It processes every transaction in every account for all fiscal years.
  • Use Recalculate Account Balances for all fiscal years and to validate the period beginning balance for all accounts.
[BCB:155:Chat 100 US:ECB]

 

Steps to duplicate
Related Solutions

Erase or manually recreate data files using the Reinitialize Data Files utility
Beginning balances don’t match the ending balances from the prior period in General Ledger