Financial statements are out of balance but the Current and Year-To-Date Ledger balance (Base account type and full account type are different)
Description
Cause

The account type in the full account does not match the account type on the base account.

Resolution
  1. Download and print one of the reports below to determine which full account or base account does not have the correct account type. See the appropriate link for more information on how to download and add a report design to your Reports menu.
  2. After you identify the account you want to correct, change the Account Type of either the base account, or the full account as follows:
    1. In General Ledger, from the Setup menu, select Accounts to change the account type of a full account, or select Prefix/Base, Base Accounts to change the account type for a base account.
    2. Click List, select the account you want to change, and then click OK.
    3. Press ENTER twice.
    4. In the Account Type section, select the appropriate type.
    5. Click Save and Close.

  3. Update your financial statement designs as follows:
    • Update default Sage Timberline Office financial statement designs as follows:
      1. In Financial Statement Designer, from the File menu, select Create.
      2. Click Yes to each message that appears to overwrite and update the default net income accumulator, and all the statement designs.
      3. Print the financial statements again and verify they now balance.

    • Update custom financial statements as follows:
      Note: All custom financial statement designs are different. Contact your Sage Timberline Office business partner for further assistance with custom statement designs.
      1. In Financial Statement Designer, from the File menu, select Open.
      2. Select the design that you want to update and click Open.
      3. Double-click the appropriate amount options line.
        Tip: Amount options lines appear in green with x's or 9's.
      4. In the Amount Options window, verify that the accounts in the From Account and To Account boxes are correct. Update those accounts as necessary so that each amount options line contains the correct range of accounts.
      5. Click Save and Close].
      6. Repeat step c to e until you update all the amount option lines.
      7. From the File menu, select Save.
      8. Print your financial statements again and verify they now balance.

DocLink: How do I add a report to a Reports menu?
DocLink: Balance sheet or trial balance appears out of balance
Attachment: 347_20230425114239_gl_account_type_base_suffix_acct_comparison.rpt
Attachment: 347_20230425114239_gl_account_type_base_acct_comparison.rpt
Defect ID
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