Error: "Must use Reprint Checks to finish reprinting before using this option"
Description
Cause

Reprint Checks ended unexpectedly.

Resolution

Complete the steps below to resolve the error.

Rename the reprint.app file

  1. Use File Tools to rename the reprint.app file. For example, reprint_old with today's date.
  2. If the reprint.app file doesn’t exist, have all users to exit Accounts Payable. Try the task again.

Verify check statuses

Confirm what checks printed, what checks didn’t, and what checks you voided.

  1. Go to Accounts Payable, Reports, Cash Management, Check Register.
  2. Enter the check date or check number range of the checks involved with the reprint.
  3. Use Ranges to select the bank account.
  4. Print or preview as desired.
  5. Make note of which checks reprinted successfully, which didn't, and any voided checks in the range.

Some checks you tried to reprint can be missing from the Check Register report.

When the Starting check number is equal to or before the Reprint From check, the process voids and deletes those checks, then reissues those checks.

Depending on where the Reprint process aborted, the checks can have different statuses. The invoices for those checks remain open and selected for payment. You’ll use Print Checks to print new checks to those invoices again.

Reassign the check numbers as needed

Review these considerations before reprinting the checks.

  1. Use Reprint Checks to print the checks with the correct check numbers. Do this if they appear as issued on the Check Register.
  2. For the voided checks, use Print Checks to print the check numbers to the invoices now open.
  3. Run another Check Register report to verify you issued the check numbers correctly.



[BCB:156:Chat 300 CRE US:ECB]

 

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