Add to log tab doesn't appear or dropdown list is inactive
Description
Cause

Microsoft disabled the PJ Correspondence Log Add-in.

Resolution
  1. Exit all Microsoft Office applications. Use Windows Task Manager if needed.
  2. From the Windows Start menu, select Run or in the search box enter Run and select Run.
  3. In the Open box, enter regedit and click OK.
  4. Verify the LoadBehavior setting on the following registry keys.
    • Microsoft 365, 2013 and later (installed locally):
      • HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins
    • Microsoft 365, 2013 and later (Click to run):
      • HKEY_LOCAL_MACHINE\Software\Microsoft\Office\ClickToRun\Registry\Machine\Software\Wow6532Node\Microsoft\Outlook\Addins
  5. Select Timberline.pjCorrLogAddin.pjAddin and then double-click LoadBehavior.
  6. Verify that Value data is 3 and click OK.
  7. Exit the Registry Editor.

After performing the above steps, open Outlook, Word, or Excel and verify that the Add to Log button appears in the Add-Ins Menu.

If the button still doesn't show after performing these steps, see other troubleshooting options for the log.

Steps to duplicate
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