Contract change order totals are wrong due to changes from Project Management
Description
Cause

Potential Causes

Live Write updates

The real-time update between Project Management and Contracts didn’t finish.

Status updates

If you changed the status to Unapproved without closing and starting a new change order session, the change request's Markup/Add-on/Tax amounts don't reverse.

This can also happen if you delete the change order while it has a status of Approved.

To prevent this from occurring in the future, Save and Close the change order after each status change.

  1. Change status from Approved to Not issued.
  2. Click Save.
  3. Click Close.
  4. Open the change order again.
  5. Modify the change order as needed.
  6. Set status back to Approved and check the Revised contract amount box.
  7. Click Save.

Adding change requests

This can occur when you add a change request to an existing Approved change order. If you need to add change requests, follow the steps above to unapprove the change order first.

Resolution

We resolved this issue in Sage 300 CRE version 25.2.

Workarounds for versions 25.1 and earlier

Choose an option below to verify the totals.

Confirm the amounts on the contract

  1. Change the revised contract status in PJ:
    1. From the Project Management Contract Control menu, select Change Orders.
    2. Select the first change order for this job.
    3. Clear the Revise Contract check box and click Save.
    4. When prompted for the reversing transaction date, click OK. Don’t change the date.
    5. Repeat steps 2 and 3 for all change orders for this contract.
  2. Verify the contract totals:
    1. From the Contracts File menu, select Open Contract.
    2. Select the contract and click the Contract Totals tab.
    3. Verify that the Approved changes are blank and the Original amount matches the Revised amount for all amount types.
    4. If there are any Approved changes amounts remaining, contact Sage Support for a resolution.

Check totals on Contracts inquiry

  1. Go to Contracts, Inquiry, Contract/Item Inquiries, Derived Totals.
  2. Select Active file and click OK.
  3. Add a condition of "Contract EQ xxx" (where xxx is the affected contract number).
  4. Confirm the Approved Changes field doesn't contain an amount.
  5. Click the contract ID to drill into the contract item level.
  6. Confirm the Approved Changes field doesn't contain an amount here either.
  7. If the inquiry shows approved changes amounts, and you entered change orders through Contracts, verify the changes net to zero.
    1. Go to Reports, Change Orders, Contract Change Order Log.
    2. Determine if you entered any of the remaining amounts through Contracts.
    3. Consider any change orders entered through Contracts before making corrections.
  8. If you didn't enter change orders in Contracts, contact Sage Support for help with correcting the contract totals.

Verify the totals using Project Management reports

  1. From the Project Management Reports menu select Change order, Changes by Contract item (CR).
  2. Select Active and click OK.
  3. For Job selection, select Specific Job.
  4. Enter the Job ID.
  5. Compare the Original Contract, Approved Changes, and Revised Contract totals for each contract item.
  6. If you find discrepancies, contact Sage Support for a resolution.

This report can take a few minutes to several hours to run depending on the size of the data. The options in Contracts run quicker depending on the size of the contract and the number of change orders.

If you don't find discrepancies, see causes for why the change order amounts don't match.

Steps to duplicate
Related Solutions

How do I set PJ Change orders to default to not issued?