My Project Management change order has a different amount than Billing or Contracts
Description
Cause

The Contract Item on the change request Price/Cost Estimate grid is not correct.

Resolution

To correct the contract item links

  1. From the Project management the Contract Control menu, select Change Orders.
  2. Open the change order.
  3. Change the status to Not Issued.
  4. Clear the Revise contract amount check box.
  5. Click Save.
  6. Click OK to the date message.
  7. Double-click on the change request to open the Change Request window.
  8. Select the Details tab.
  9. Change the contract item link.
  10. Select the Price/Cost Estimate tab.
  11. Change any incorrect contract items in both the upper and lower grid and click Close.
    Note: If the contract item column doesn’t exist, right-click on the column header and select Hide/Show columns. Select the Contract item check box.
  12. Click Close.
  13. Change the contract item linked on the change order. Only do this if the change request items are linked to one change order. Leave blank if the change request has many items.
  14. Change the status to Approved.
  15. Select the Revise contract amount check box and click Save and Close.

Note: Contact Customer Support if the contract items are correct, but contract change order totals are still wrong.

Steps to duplicate
Related Solutions

Contract change order totals are wrong due to changes from Project Management

The change order amount in Contracts is different than the amount of the change order in Project Management (Exclude from Contract)