Can I regenerate a direct deposit after I post?
Description
Cause
To generate a direct deposit file the checks must be in the New file and in a processed or printed status. In order to regenerate a direct deposit that is posted, the check(s) must be Voided and reprocessed. Verify you have successfully uploaded your file prior to posting your payroll checks.
Resolution

Follow the steps below to Generate a Direct Deposit file for checks that have been posted:

  1. Void the posted Direct Deposit checks, see How do I void a Payroll check or direct deposit? for instructions.
    Note: It is recommended to check the boxes to Retain this check as new, Use original accounting date, and Use original check date while voiding the direct deposit(s).
  2. Select Tasks, Enter Checks.
  3. Make corrections, if any, then click Process.
  4. Click Chk Info... and verify check information is correct. If not, repeat step 3 until the check information is correct.
  5. Click Accept Check, Finish.
  6. Select Tasks, Generate Direct Deposit.
    Notes:
    • If there are checks that have not been posted that should not be part of this run, use Ranges or Conditions
    • If you are sending a corrected file to your bank, clear the prefilled Run number before generating

 

 

Tip: Sage Paperless can store your company check stubs in a secure database. Eliminating the need to void and reissue checks to reprint stubs that have already been posted.
Sage 300 Construction and Real Estate integrates with MyAssistant that can email the payroll stubs to an employee.

Contact your Sage Business Partner or our Sales team for more information! 1-800-858-7095 or [email protected]

Steps to duplicate
Related Solutions

I can't get my direct deposits to regenerate in Payroll
My Payroll NACHA file is blank
My direct deposit NACHA file is missing or Blank
How do I regenerate direct deposits in Payroll?
How can I find the direct deposit NACHA file?
How many times can I regenerate direct deposits?