Error: "Pervasive Status Code 94." (Pervasive/Actian is not running on the file server)
Description
Cause
1. The Pervasive/Actian services are not running on the file server.
2. If the service is running on the server, it may be the client version of the PSQL database engine on the workstation.
Resolution

[BCB:3:Network warning:ECB]

 

Option 1: Verify that the Pervasive/Actian/Zen services are started on the file server

 

  1. On the file server, from the Windows Start menu, type services.msc.
  2. Locate the service:
    • Versions 24.1 and earlier: Pervasive/Actian PSQL Relational Engine and Pervasive/Actian Transactional Engine
    • Versions 24.2 and later: Actian Zen Enterprise Server
  3. Start these services if they are stopped.
    Note: Do not restart these services if users are accessing data. You may corrupt your database and be forced to restore to your last good backup.
  4. Exit the Services window.
Steps to duplicate
Related Solutions

Error: "Pervasive Status Code 94". (Troubleshooting)
3012, 3014, 94, 170, 171 PSC Pervasive/Actian Error Transaction or Relational Engine (Desktop hangs)