How do I reprint unposted Payroll checks?
Description
Cause
If there is an error in the log viewer regarding a duplicate check number, the duplicate check found In Register Error in the Log Viewer may be caused by a termination date entered on the employee master file.
Resolution
Follow the steps below to reprint unposted payroll checks for all employees, using the same check numbers:

  1. In Payroll from the Tasks menu, select Print Checks.
  2. Click List and select your bank account.
  3. Click OK.
  4. Type the check date in the Check date box, and press the TAB key.
  5. In the Starting check number box, type the starting check number to be used on the new checks. You can reuse the original first check number or choose a new check number.
    Note: If you reprint check numbers using a new number sequence, the old check numbers show as a voided status (Check#V) in the register in Cash Management.
  6. Check the Reprint checks check box.
    Note: If the Reprint checks check box does not display, then there are no checks available to reprint in the new file (all printed checks are posted).
  7. To reprint only specific checks, click Ranges, select those checks, and then click OK. If no conditions or ranges are selected, all checks with a status of Printed (if the Reprint Checks box is checked) or Processed (if the Reprint Checks box is not checked) will print.
  8. Click Start.

Note: If there is a Termination Date entered on the employee setup, you may need to remove the date before the check will reprint.

How do I reissue a lost or damaged payroll check?

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