Error: "REJECTED – Entry is to a future year." (AR year not closed)
Description

You can also receive the following message on the posting journal:

"The date you have entered is more than one year beyond the year-end date in the AR Settings window"

Cause

The year end date in Accounts Receivable isn’t current.

In Accounts Receivable, you can post a transaction up to one year into the future. When this error appears, the date on a transaction is more than one year past the Year end date in AR.

The current year end date is set in File, Company Settings, AR Settings, Year end date. The Year end date updates when you close the year in Accounts Receivable.

Resolution

Verify the accounting date Accounts Receivable:

  1. Verify that the only unposted transactions have dates in the new future period. Check by going to Inquiry, Entries, Transactions, New file.
  2. Add the column for Accounting Date:

Close the year in Accounts Receivable:

  1. Print the month end and year end reports required by your company.
  2. Back up Accounts Receivable files under Tools, File Tools, Backup. For additional information, refer to the AR Help topic File Tools operations.
  3. Go to Tasks, Close Year and confirm the new year ending date is correct.
    Note: If you’re ready to cross into a new year and haven't closed the prior year, close the year twice to get caught up.
  4. Once closing is complete, go to Tasks, Post Entries to post rejected entries.



[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

Which applications have a close period, month, or year task?