Payroll direct deposit prenotes don't generate
Description
Cause
  • The prenote was already generated
  • The deduction not set as Auto
  • Wrong bank used for check
Resolution

Verify the settings below and then reprocess and regenerate the direct deposit prenote.

Confirm prenote status

Check prenote status

  1. Go to Payroll, Inquiry, Direct Deposits, Prenote Status.
  2. Locate the employee.
  3. Verify the Prenote Date is blank.
  4. Verify the Print Only Prenotes column shows an X.
  5. If they aren't, clear the date in the employee setup with the following steps.

Clear the prenote date

  1. Turn on Audit setup activity.
  2. From the Payroll Setup menu, select Employees.
  3. Select the employee and click Deducts.
  4. Select the row for the direct deposit deduction.
  5. Click Direct deposit.
  6. Check the Prenote only box.
  7. Clear the Prenote date field.
  8. Click OK.
  9. Click Accept line.
  10. Click Accept table.
  11. Click Save and Close to exit the setup.
  12. Turn off Audit setup activity.

Confirm the deduction calculates automatically

  1. From the Payroll Setup menu, select Employees.
  2. Select the employee and click Deducts.
  3. Select the row for the direct deposit deduction.
  4. Confirm that the Auto box is checked on that line.
  5. Click Accept Line.
  6. Click Accept Table.
  7. Click Save and Close to exit the setup.

Correct the bank used for the direct deposit

See steps to change the bank account on new or processed checks.

Steps to duplicate
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