| A fully paid Accounts Payable invoice appears open on tasks and reports because the status was not updated when the invoice was paid. |
Cause |
The status was not updated when the invoice was paid.
When you fully pay an invoice, Accounts Payable changes the status of the invoice and the distributions to Fully paid. If Accounts Payable does not update the status properly, the invoice still appears in the Select Invoices to Pay task or on reports as an open invoice.
The status was not updated when a check was voided and the invoice was restored. The invoice status may show fully paid but the distributions status are all open.
In some cases the invoice may have an open status but all the distributions are fully paid.
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Resolution |
Change the accounting date of your invoice so that Accounts Payable updates the status as follows:
Note: You may need to open a closed General Ledger period before you can change the accounting date of an invoice. As long as your accounting date is changed to another date in the exact same General Ledger accounting period (see step 4 below) and as long as you make no other changes to the invoice, these invoice changes do not affect your General Ledger balances.
Note: Before going thru these steps, check to see if change invoices occurred after the original payment where negative and positive distributions were created to move distributions. The inquiry, invoices, invoice register on the master and current files allows you to add the status column at the distribution level to determine if the distributions are unpaid. A condition of status NE Fully paid will leave open distributions showing and a print preview will determine if they net to zero. If they net to zero, a zero dollar check will mark the unpaid items as fully paid.
- From the Tasks menu, select Change Invoices.
- Type the Vendor and Invoice in the appropriate columns. You can also click List and select the vendor and invoice from the list.
- Press TAB to move your cursor to the Acct Date column.
- Note: If you do not have an Acct Date column, then you have specified that you want to use the Inv date column or the Received column as the accounting date. Verify this in Accounts Payable settings File, Company Settings, AP Settings, Invoice Settings, Accounting date usage.
- Change the accounting date by one day, but still keep it in the same General Ledger period.
- Click Accept invoice.
- Click OK to reverse the change using the original accounting date.
- Click Finish.
- Click Start to print your journal to a file or printer.
If the invoice no longer appears open, stop here. If the invoice still shows, continue with the steps.
- From the Tasks menu, select Change Invoices.
- Enter the Vendor and Invoice.
- Change the Amount at the invoice level to a penny more than the original amount.
- Change the Accounting date to the current date.
- At the distribution level, add a penny to the amount of a distribution, or add a new distribution for .01.
- Accept the distribution and the invoice.
- If you receive the message "Invoice is selected for payment and the changes made affect the payment selection. The invoice will be automatically de-selected.", click OK.
- On the Reversal Accounting Date window, select Revised accounting date. This creates washing transactions in the current period.
- Enter the Vendor and Invoice again.
- Change the Amount at the invoice level back to the original amount (deduct the penny amount added in Step 11).
- At the distribution level, remove the penny that was added in Step 13.
- Click Accept dist, Accept invoice, Finish and then post.
If this did not update the status on the invoice and/or distributions to fully paid, a file fix may be needed. Contact Sage 300 Construction and Real Estate customer support.
DocLink: Fully paid Accounts Payable invoice shows as open on task or report
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