| A paid Accounts Payable invoice appears open in a task or report if the invoice status is Open but there is no open amount (open or $0.00 Distributions) |
Description |
To verify the cause of this issue look at the Invoice Register inquiry to see which distributions have a Status of Open as follows:
- From the Accounts Payable Inquiry menu, select Invoice Inquiries, Invoice Register.
- Select Master and click OK.
- Select Register and click OK.
- Double-click the appropriate vendor to see the invoices for that vendor.
- Click Select to add a column.
- Select Add column after this column and click OK.
- Find Status in the list. Double-click Status and click OK.
- Verify that the Status is Open on the invoice that has the issue.
- Double-click the invoice that has the issue to see the distributions for that invoice.
- Click Select to add a column.
- Select Add column after this column and click OK.
- Find Status in the list. Double-click Status and click OK.
- Check the Status of all the distributions.
If multiple distributions with non-zero amounts have a Status of Open and net to zero, then choose Option I. If you see one or more Open distributions with a zero open amount, choose Option II.
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Cause |
When you add distributions to a paid invoice, those new distributions and the invoice have a Status of Open even if the changes net to zero.
An invoice can also have a Status of Open if there are unpaid blank lines of distribution.
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Resolution |
Option I: Record a zero amount manual check as follows
- From the Tasks menu, select Record Manual/Print Quick Checks.
- Select the Payment type as Manual Check.
- Enter check information as usual. The check amount is 0.00.
- In the Invoice column of the invoice grid, click List, and then select the invoice.
- Click Accept invoice, and then click Accept check.
- Click Finish and print your journal to a file or printer.
- Post all your changes in General Ledger and Job Cost (Tasks, Post Entries).
Option II: Delete any blank lines of distribution in the Change Invoices task as follows
- From the Tasks menu, select Change Invoices.
- Enter the vendor and invoice number for your invoice.
- Press Tab on your keyboard until you see the distribution grid.
- Click inside the next available blank line of distribution.
- Note: Distributions with a 0.00 amount may be ok as long as they have a GL account assigned.
- WARNING: Do not delete 0.00 amount distributions if they were a credit amount and changed to 0.00 after it was already paid as it will create a file fix situation.
- Click Delete to delete the blank line of distribution.
- Click Accept dist, click Accept invoice, and then click Finish.
- Use the Invoice Register Inquiry to verify the invoice and all the distributions now have a Status of Fully paid.
- If the invoice still has open distributions for non-zero amounts, then choose Option I after you delete any blank lines of distribution.
DocLink: Fully paid Accounts Payable invoice shows as open on task or report
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