No matching records found. when printing paychecks or direct deposit paystubs
Description
Cause
  • The Check# assigned to the 5-2-2 Payroll Record is a number other than 0000.
  • The Status of the payroll record is 1-Open.
  • The selection criteria used in the 5-2-4 Report Printing window do not match those on the 5-2-2 Payroll Record.
  • The checks being printed are Direct Deposit payroll records. The Direct Deposit box in the header of the 5-2-2 Payroll Record is selected.
  • The Reprint Check Stubs checkbox in 5-2-4 Report Printing is selected. This box should be selected only if reprinting a check that has already been assigned a check number is required.
  • Damaged Report Printing window printing defaults.
Resolution
  1. If the Check# is not 0000, edit the 5-2-2 Payroll Record by changing the Check# to 0000
  2. If the Status of the 5-2-2 Payroll Record is 1-Open, from 5-2-3 Compute Payroll click the Final Compute radio button and click Compute Payroll
  3. If you entered information in the selection criteria fields for Employee, Period End, and Record# in the 5-2-4 Report Printing window, verify that your entries match the information on the 5-2-2 Payroll Record you are attempting to print.
  4. When direct deposit payroll records are processed, you must use one of the 5-2-4-## Payroll Checks~Direct Deposit reports to print the check.
  5. If the Reprint Check Stubs checkbox in 5-2-4 Report Printing is selected, de-select Reprint Check Stubs and print the payroll check.
  6. To repair the defaults assigned to a damaged Report Printing window, do the following:
    1. Open the report printing window
    2. From the menu, click Defaults, Delete Printing Defaults
    3. Close and reopen the report printing window and print the check.

 TIP: How can I search for a record?

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