Error: "Unable to update the Check Register. A check date in a previous closed quarter has been found in check"
Description
Cause

One or more checks have a check date from a prior quarter. Payroll can only update checks dated within the current quarter.

Resolution

Verify that all payroll checks and direct deposit stubs are dated in the current quarter.

If needed, reprint checks and direct deposit stubs with a current quarter check date, see Related Article below.

Warning: Do NOT manually change quarter or year in Payroll Options in order to update check register.

DocLink: How to Reverse Payroll Checks or Direct Deposits in Sage 100 versions 2017 or prior
DocLink: How to reprint Accounts Payable Checks, Payroll Checks, or Payroll Direct Deposit Stubs that have not been updated
Defect ID
Steps to duplicate
Related Articles