Error: "Rejected: unable to lock contract derived"
Description
Cause

The contract derived record is open.

Resolution

  1. Confirm that the contract is not open on any workstation.
    • If the contract is open on a workstation, close the contract.
    • If the contract is not open on any workstation, the record is locked due to a process ending unexpectedly. You need to unlock the contract record. Refer to the attachment below for detailed instructions.
  2. In the Contracts application, from the Tasks menu, select Post.
DocLink: How do I use the Pervasive Software Monitor utility (PMU/PSMU) to unlock or close a file on a remote file server from a workstation?
DocLink: How do I use the Pervasive Software Monitor Utility (PMU/PSMU) to unlock a file on a server that uses a Windows operating system?
Defect ID
Steps to duplicate
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