Error: "Rejected: unable to lock contract derived"
Description
Cause

The contract derived record is open.

Resolution

 

  1. Confirm that the contract is not open on any workstation.
    • If the contract is open on a workstation, close the contract.
    • If the contract is not open on any workstation, the record is locked due to a process ending unexpectedly. You need to unlock the contract record. Refer to the attachment below for detailed instructions.
  2. In the Contracts application, from the Tasks menu, select Post.

 

Steps to duplicate
Related Solutions

Using Pervasive Software or Zen Monitor Utility to unlock files on server