Error: "Routing information not set up. Use the Options button to set it up" (Accounts Payable)
Description
Cause
Not all of the required information is specified in the Generate Electronic Payments Options window.
Resolution
  1. In the Generate Electronic Payments - Print Selection window, click Options.
  2. Verify the following options are selected and the information is entered:
    • Origin ID Type: Federal ID, Routing Number, Bank Assigned
    • Origin Name
    • Immediate Origin: the Origin Type selected determines what information is entered here; the CompanyID field will prefill with whatever is entered here when Origin ID type is set to either FederalID or Routing number
      • If the Origin ID type is set to Federal ID or Bank Assigned, verify or type the correct federal ID for your company.
      • If the Origin ID type is set to Routing number, type the routing number for the your local bank, which will receive the electronic file.
    • File ID modifier type: Alpha, Numeric
    • Destination Name
    • Destination Routing Number
    • Generate unbalanced file, if applicable
    • Company descriptive date, if applicable
  3. Click OK.
You should now be able to generate your electronic payment text file to upload to your bank.

Notes:

  • Contact your bank to determine what information is required for your ACH file to the bank.
  • Use the Help in this window (click the ? button) for more information about these fields.

Leading zeros:

Leading zeros entered in the Immediate Origin may not go into the Company ID. If your bank requires leading 0's change the Origin ID type to Bank Assigned, enter the Immediate Origin and Company ID with the leading 0's, then switch it back to Federal ID and click OK. This should save the Company ID with the leading zeros.



[BCB:156:Chat 300 CRE US:ECB]

Steps to duplicate
Related Solutions

My bank requires all zeros for Immediate Origin and Company ID in the AP Generate Electronic Payments ACH file or PR Generate Direct Deposits ACH file