Error: "Routing information not set up. Use the Options button..." (Accounts Payable)
Description
Cause

You didn't enter all the required information in the Generate Electronic Payments Options window.

Resolution

Complete required data entry

  1. In the Generate Electronic Payments - Print Selection window, click Options.
  2. Verify you selected the following options and entered the information:
    • Origin ID Type: Federal ID, Routing Number, Bank Assigned
    • Origin Name
    • Immediate Origin: The origin type selected determines what information you enter here
      • The CompanyID field prefills with whatever you entered here based on the Origin ID type
      • You set the Origin ID type to Federal ID or Bank Assigned: Verify or type the correct federal ID for your company
      • You set the Origin ID type to Routing number: Type the routing number for the local bank, which will receive the electronic file
    • File ID modifier type: Alpha, Numeric
    • Destination Name
    • Destination Routing Number
    • Generate unbalanced file, if applicable
    • Company descriptive date, if applicable
  3. Click OK.
  4. Generate the electronic payment text file to upload to your bank.

Information

  • Contact your bank to determine what information they require for the ACH file
  • Use the Help button in this window for more information about these fields

Leading zeros

Leading zeros entered in the Immediate Origin may not go into the Company ID.

If your bank requires leading 0's, follow these steps to save the company with the zeros.

  1. Enter the Immediate Origin and Company ID with the leading 0's.
  2. Switch it back to Federal ID.
  3. Click OK.

 



[BCB:156:Chat 300 CRE US:ECB]



Steps to duplicate
Related Solutions

My bank requires all zeros for Immediate Origin and Company ID in the AP Generate Electronic Payments ACH file or PR Generate Direct Deposits ACH file