Entries missing in General Ledger
Description

This issue can present as missing batches, missing entries, or General Ledger appearing as out of balance with other applications.

Cause

Possible causes

  • Entries not posted in General Ledger (stuck in the new.glt file)
  • You enabled the named files option and the batch is in a different named file
  • The transactions were in a moved or renamed file
Resolution

Follow the steps outlined below to post or recreate the missing entries.

Post transactions in General Ledger

  1. In General Ledger, from the Tasks menu, select Post Entries.
  2. Use Ranges to select specific batches, if needed, and then click OK.
  3. Click Start.
  4. Review the posting journal to confirm the batches posted or if there are any rejections.
  5. If posting resolves the issue, you don't need to complete the other steps below.

NOTE:

General Ledger will allow up to six future periods to post. Any transactions with accounting dates beyond the sixth future period will reject. For example, if the current period is 12/31/2025, it posts entries for accounting dates through June 2023. General Ledger rejects entries for July 2023 and later until you advance the periods.

Check for renamed files

If the batch/entries don't appear in the existing General Ledger new file to post, check for a renamed or moved new file.

Create a journal entry

If you still can't find the missing entries, create a journal entry for the missing transactions.

Steps to duplicate
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