Why are entries missing in General Ledger?
Description

This issue may present as missing batches, missing entries, or GL appearing as out of balance with other applications.

Cause

Possible causes:

  • The entries are unposted in the General Ledger new file (new.glt).
  • The accounting method is Cash basis and interfacing entries are only created when payments for receipts are entered.
  • The post and interface settings were set to not create entries or the interface was turned off at the time of entry or at the time of posting.
  • Named files was turned on and the batch is unposted in a named file.
  • The transactions were moved new to new or current to current or current to history
  • The transaction file was renamed using file tools
  • Looking at the wrong general ledger account for the entries
Resolution
  1. In General Ledger, from the Tasks menu, select Post Entries.
  2. Use Ranges to select specific batches if desired then click OK.
  3. Click Start.
  4. Review the posting journal to confirm the batches posted or if there are any rejections.

If the batch or entries are not in the existing GL new file to post, it may be in a renamed or moved new file. Refer to I need to post transactions in General Ledger after renaming the New file".

If the batch is not in a renamed file or missing from the new and current files, enter a journal entry after researching in the application of origin for correct GL accounts and amounts. See How do I record a General Ledger journal entry? for steps.

Note: General Ledger will allow up to 6 future periods to post. Any transactions with accounting dates beyond the sixth future period will reject in the GL new file. For example, if the current period is 12/31/2022 then it will allow accounting dates through June 2023 to post and entries for July 2023 and after will reject until the fiscal year and periods are closed.

Steps to duplicate
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