| Quick Print Check button is missing in Manual Check and Payment Entry task window |
Cause |
- A Check Number has been entered already, indicating this is a manual check (one that was previously written and is now being entered, or one that will be manually written soon)
- The proper role permissions may not be set in Role Maintenance for one of the roles assigned to the User Logon
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Resolution |
- A Check Number has been entered already, indicating this is a manual check (one that was previously written and is now being entered, or one that will be manually written soon):
- Cancel or Delete the check entry.
- Note: To Delete an already completed (but not printed) entry:
- Access it by going to Accounts Payable, Main menu, Manual Check and Payment Entry
- Click Manual Check and Payment List (flashlight icon) button
- Highlight and Select the entry from the Manual Check and Payment List window
- Click Delete
- Create a new entry, but do not enter a Check Number and do not click the Next Check Number (# pound symbol) button.
- Click the Quick Print Check (small printer icon) button
- When the entry is complete, click Accept
- Enter the Check Number in the Manual Check Printing window
- Click Print
- The proper role permissions may not be set in Role Maintenance for one of the roles assigned to the User Logon
- Open Library Master, Main menu, Role Maintenance and select the Role assigned to the User Logon
- Use the Role lookup button to select the role under which the button is missing.
- Note: If not known, access Library Master, Main menu, User Maintenance and review the roles for the affected user
- Access the Module Options (tab 3)
- Expand Accounts Payable
- Select the Allow Access to Quick Print Check in Manual Check Entry check box.
- Click Accept
- Note: User must log out of Sage 100 and log back in for changes to take effect
DocLink: How to enter or record a manual vendor payment
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