Error: "Sage 50 cannot be started..." and my mapped drive is missing, has a red x, or cannot be accessed
Description

Cause
  • Network configuration
  • Disconnected mapped drive
  • Workstation dropped from network
  • Network discovery is turned off
  • There is more than one network setup (guest/private)
  • A credential was saved to the server in the Windows Credential Manager.
  • Firewall is blocking connection.
Resolution
[BCB:3:Network warning:ECB]


Note: If using Sage on a network, make sure network discovery is on. If it is not enabled on the workstations, they will still receive this error, even with the mapped drives connected and accessible.

Section 1: Reconnect drive

  1. Open File Explorer
  2. Double-click the mapped drive used for Sage 50.

Note: If you are prompted to enter a user name and password, enter the user name and password for the computer you are trying to connect to. If you want to disable the password protection, refer to When I browse to the server I am prompted for a password.

Section 2: Restart workstation

  1. Reboot the workstation to see if it will reconnect your network drive.
  2. If it does not, continue to the next section.

Section 3: Remap network drive

  1. Follow How to map a network drive.
  2. If you are still unable to connect to your mapped drive, contact your Network Administrator.

Section 4: Server not turned on or in hibernation/sleep mode

  • If the server is off, turn it on and log in
  • If the server is on, restart it
  • Contact an IT professional to configure your server to stay in operational mode (not hibernate) at all times

Section 5: Server drives were recently reassigned

Contact an IT professional to configure your server drives back to original naming convention.

Section 6: The local hard drive containing the data path has failed

If a local drive is missing from Windows, contact your IT professional.

Section 7: Password Protect sharing enabled

Follow How to disable password protected sharing.

Section 8: Server network set up as Public

Contact your IT professional for assistance changing the network connection properties to either Private or a domain.

Section 9: Certificate was saved for the server in the Credential Manager

Remove the credential from the Windows Credential Manager in Control Panel > Credential Manager > Windows Credentials.

Section 10: Firewall is blocking connection

Check and confirm that any Firewall is not blocking the connection. Temporarily disable firewall to test. If firewall is blocking, follow Files to allow through firewall and antivirus.

Section 11: Sage 50 on workstation unable to see mapped drive

Refer to Unable to see mapped drives inside of the program for instructions to re-enable Sage 50 to see mapped drives.


[BCB:25:My Sage - issues:ECB]

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