What do I do with unposted Payroll direct deposits in the Cash Management register when they do not exist in Payroll?
Description

Cause
  • The Payroll new file was deleted or renamed after generating a direct deposit.
  • A direct deposit deduction was added manually to a check in Payroll, Tasks, Enter Checks that is not setup as an automatic deduction in Setup, Employee, Deductions.
Resolution
  1. In Cash Management select inquiry, Entries, Unposted Transactions by Bank
  2. When prompted for the CM Transaction file select "Register".
  3. In the Inquiry - Unposted Transactions by Bank - Banks window double click on the appropriate CM Bank Account
  4. In the Inquiry - Unposted Transactions by Bank - Unposted transaction window click at the top of any of the columns to ADD the following columns: Direct Deposit Run, Posted, Application of Origin
  5. Note the Bank Account, Date, Direct Deposit Run and Subtraction amount.
  6. In Payroll, select Inquiry, Check Information, Check activity.
  7. When prompted for the PR Transaction file select "New".
    Note: If using named payroll transaction select the appropriate named file.
  8. In the Inquiry - Check Activity - Checks window click at the top of any of the columns to ADD the following columns: Bank Account, Deposit Run Number, Direct Deposit Date.
  9. Click the Conditions or blue filter button to set a condition for the Bank Account AND Deposit Run Number noted in step 5 to determine if the unposted Direct Deposit withdrawal that shows in Cash Management exists in Payroll.
  10. Repeat steps 6 - 9 for each Payroll new and current transaction file.
If the Unposted Direct Deposits do not exist in Payroll a file fix may be required to resolve. Please contact support for assistance.


Reconciling Cash Management to Cash Management

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