Error: "Application does not match country..." after installing Windows updates
Description
Cause

For machines with English (Canada) regional settings, Microsoft Windows update changes the country code in the registry to a "1" instead of a "2". It conflicts with what Sage 300 CRE expects.

Resolution

[BCB:4:Operating system warning:ECB]

  1. Go to the Windows Start button.
  2. Select Settings.
  3. Go to Time & Language.
  4. Select Region.
  5. Update the Region and Regional format as needed.
Steps to duplicate
Related Solutions

Error: "Application doesn’t match the country currently selected"