Why is my custom report in Reports Manager but not on my reports menu?
Description
Cause

The report is assigned to a custom menu group and was arranged in Report Manager so that the menu group is not at the end of the Report menu list. When reports with custom menu groups are not arranged to be at the bottom of the list, the report may not appear on the menu for some users.

Resolution

The reports in Report Manager should be arranged in the default menu group order first, followed by custom menu groups, followed by reports not assigned to a menu group. For the default menu group order list, see article DocLink: What are the default Reports menu group order and Inquiry menu group order?

  1. In Reports, Report Manager, select the report then click Arrange.
  2. Use the Move Down button to move the report to the bottom of the list (you may need to click multiple times).
  3. Repeat for any additional reports that are missing for the user.
  4. Click Close.
  5. Verify that the reports now appear on the menu for the user.

If this does not resolve the issue, continue with the following suggestions:

Note: The considerations below assume you are logged in as an Application Administrator. If you are not an unlimited operator and a report you added is not visible, refer to article ID DocLink: How do I give users access to reports and inquiries in Security Administration?

  • You can try moving the custom report to a different menu group in Report Manager or leave the menu group blank and have the report appear at the bottom of your main reports menu.
  • If you have custom reports that are not being used, you can also try removing them from your reports menus to make more room for the reports you are actively using.
  • Refer to article DocLink: Reports/inquiries are missing on the report/inquiry menu and/or in Security Administration
DocLink: What are the default Reports menu group order and Inquiry menu group order?
DocLink: Reports/inquiries are missing on the report/inquiry menu and/or in Security Administration
DocLink: How do I give users access to reports and inquiries in Security Administration?
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