The Adjusted Bank Balance is incorrect on the Cash Management Bank Reconciliation report (items are Cleared instead of Reconciled)
Description

Definition of Cash Management Reconciliation Statuses:

Open (O) - the transaction is expected to clear the bank and appear on a future bank statement.
Cleared (C) - The transaction has cleared the bank and is expected to appear on a future bank statement
Reconciled (R) - The transaction has cleared the bank and has appeared on a previously reconciled bank statement.

Bank Variances after correcting status:

After changing the status of a transactions to Reconciled or from Reconciled to Cleared/Open will cause variances in the Bank Account Balance Verification report. This is because the transaction is being moved to the other side of the last statement ending balance. See article 25292 "DocLink: The Cash Management Bank Account Balance Verification report has variances" for details.

Cause

Items that should be reconciled have a Reconciliation Status of Cleared (C).

This may happen if:

  • You have a reconciliation in progress for the statement period you are running the Bank Reconciliation report.
  • The item was originally reconciled and had to be unreconciled for error correction. When it was re-reconciled, the status was only set to Cleared (C) instead of Reconciled (R).
Resolution
  • If you have a Reconcile in progress for the Statement Date entered on the report, you must Finish the reconciliation before you will get accurate balances on the Bank Reconciliation report for that statement period.
  • If an item was originally reconciled and had to be unreconciled for error correction but did not get re-reconciled correctly, you may do the following:
    • To identify the items with a Cleared (C) status:
      1. In Cash Management, from the Inquiry menu, select Bank Register.
      2. Select the Register file then click OK.
      3. Double-click on the bank account.
      4. Click Conditions or the blue funnel button.
      5. From the Field list, select Reconciliation Status.
      6. Under Operator, select Equal to.
      7. In the Value list, select C.
      8. Click OK.
      9. Review and confirm which items should be reconciled.
    • To change the Reconciliation Status from Cleared (C) to Reconciled (R):
      1. From the Cash Management File menu, select Company Settings, CM Settings.
      2. Select the Allow reconciliation status change in Register check box and click OK.
      3. From the Tasks menu, select Edit Register.
      4. Select the appropriate bank account and click OK.
      5. Find the appropriate transaction and click ...> for the detail window.
      6. Change the Status from C to R.
      7. Verify the Cleared date is the bank statement date that the item cleared. Change it if necessary.
      8. Click OK and then click Finish to exit the Edit Register task.
      9. From the File menu, select Company Settings, CM Settings.
      10. Clear the Allow reconciliation status change in Register check box and click OK.

Run the Bank Reconciliation report to verify the Adjusted Bank Balance is correct.

Defect ID
Steps to duplicate
Related Articles