The Bank Statement Ending Balance on my Bank Reconciliation report is incorrect in Cash Management (entry has an incorrect Cleared Date and/or Statement Date)
Description
Cause

The Bank Statement Ending Balance on the Bank Reconciliation report is calculated based on the Bank Balance on the bank account less the total of all entries with a Cleared Date greater than the Statement Date on the report.

If an entry has the incorrect Cleared date, the Bank Statement Ending Balance will not match the bank statement.

Resolution

Identify the items with an incorrect Cleared Date:

  1. In Cash Management, from the Inquiry menu, select Bank Register.
  2. Select Register then click OK.
  3. Double-click on the bank account to drill down to the transactions.
  4. Add columns for the following fields. Refer to article ID 20006 "How do I add a column to an inquiry?":
    • Accounting Date
    • Check
    • Cleared Date
    • Statement Date
  5. To find the items with a future Cleared Date, add the following condition:
    1. From the Field list, select Cleared Date.
    2. Under Operator, select Greater than.
    3. In the Value box, enter the statement date.
    4. Click OK twice.
  6. OR To find the items with a future Statement Date, add the following condition:
    1. From the Field list, select Statement Date.
    2. Under Operator, select Greater than.
    3. In the Value box, enter the cleared date.
    4. Click OK twice.
  7. Review the transactions and note the ones that have an incorrect Cleared Date.
  8. To find the items with an incorrect Cleared Date in the past, go back to the condition and click Change to change it to the following:
    1. Leave the field as Cleared Date.
    2. Under Operator, select Less than.
    3. In the Value box, enter the statement date.
    4. Click OK.
    5. Click Add.
    6. From the Field list, select Statement Date.
    7. Under Operator, select Greater than or equal to.
    8. In the Value box, enter the statement date (same one entered in the first condition).
    9. Click OK twice.
  9. Review the transactions and note the ones that have an incorrect Cleared Date.

Correct the items with the incorrect Cleared Date in Edit Register:

  1. In Cash Management, from the File menu, select Company Settings, CM Settings.
  2. Select Allow reconciliation status change in Register then click OK.
  3. From the Tasks menu, select Edit Register.
  4. Select the bank account then click OK.
  5. Click OK on the warning message.
  6. Find one of the entries that needs to be corrected.
  7. Click ...> on the entry.
  8. Change the Reconciliation Status to O, then change back to the correct status C (Cleared) or R (Reconciled) and enter the Cleared Date as the correct bank statement ending date it cleared in.
  9. Click OK.
  10. Repeat steps 6 through 9 for any additional entries.
  11. When all entries are corrected, click Finish.

Run the Bank Reconciliation report and confirm the Bank Statement Ending Balance is correct.

DocLink: How do I add or edit a column in an inquiry?
DocLink: Bank Account balances are incorrect
DocLink: The Bank Statement Ending Balance, Adjusted bank balance, or Register balance as of statement date on my Bank Reconciliation report is incorrect in Cash Management (Bank totals are incorrect)

[BCB:20:Chat 300 CRE US:ECB]
Defect ID
Steps to duplicate
Related Articles