| The Bank Statement Ending Balance on my Bank Reconciliation report is incorrect in Cash Management (entry has an incorrect Cleared Date and/or Statement Date) |
Cause |
The Bank Statement Ending Balance on the Bank Reconciliation report is calculated based on the Bank Balance on the bank account less the total of all entries with a Cleared Date greater than the Statement Date on the report.
If an entry has the incorrect Cleared date, the Bank Statement Ending Balance will not match the bank statement.
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Resolution |
Identify the items with an incorrect Cleared Date:
- In Cash Management, from the Inquiry menu, select Bank Register.
- Select Register then click OK.
- Double-click on the bank account to drill down to the transactions.
- Add columns for the following fields. Refer to article ID 20006 "How do I add a column to an inquiry?":
- Accounting Date
- Check
- Cleared Date
- Statement Date
- To find the items with a future Cleared Date, add the following condition:
- From the Field list, select Cleared Date.
- Under Operator, select Greater than.
- In the Value box, enter the statement date.
- Click OK twice.
- OR To find the items with a future Statement Date, add the following condition:
- From the Field list, select Statement Date.
- Under Operator, select Greater than.
- In the Value box, enter the cleared date.
- Click OK twice.
- Review the transactions and note the ones that have an incorrect Cleared Date.
- To find the items with an incorrect Cleared Date in the past, go back to the condition and click Change to change it to the following:
- Leave the field as Cleared Date.
- Under Operator, select Less than.
- In the Value box, enter the statement date.
- Click OK.
- Click Add.
- From the Field list, select Statement Date.
- Under Operator, select Greater than or equal to.
- In the Value box, enter the statement date (same one entered in the first condition).
- Click OK twice.
- Review the transactions and note the ones that have an incorrect Cleared Date.
Correct the items with the incorrect Cleared Date in Edit Register:
- In Cash Management, from the File menu, select Company Settings, CM Settings.
- Select Allow reconciliation status change in Register then click OK.
- From the Tasks menu, select Edit Register.
- Select the bank account then click OK.
- Click OK on the warning message.
- Find one of the entries that needs to be corrected.
- Click ...> on the entry.
- Change the Reconciliation Status to O, then change back to the correct status C (Cleared) or R (Reconciled) and enter the Cleared Date as the correct bank statement ending date it cleared in.
- Click OK.
- Repeat steps 6 through 9 for any additional entries.
- When all entries are corrected, click Finish.
Run the Bank Reconciliation report and confirm the Bank Statement Ending Balance is correct.
DocLink: How do I add or edit a column in an inquiry? DocLink: Bank Account balances are incorrect DocLink: The Bank Statement Ending Balance, Adjusted bank balance, or Register balance as of statement date on my Bank Reconciliation report is incorrect in Cash Management (Bank totals are incorrect)
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