The Bank Statement Ending Balance, Adjusted bank balance, or Register balance as of statement date on my Bank Reconciliation report is incorrect in Cash Management (Bank totals are incorrect)
Description
Cause

The Bank Statement Ending Balance on the Bank Reconciliation report is calculated based on the Bank Balance on the bank account less the total of all entries with a Cleared Date greater then the Statement Date on the report.

If the Bank balance on the bank account is wrong, the Bank Statement Ending Balance will not match the bank statement.

Resolution
  1. Verify that there is not a bank reconciliation in progress.
  2. Go to Setup, Bank Accounts.
  3. Select the Bank Account and confirm the Last Reconciled Date and Last Reconciled Balance match the most recent bank statement. If they do not match, see Wrong statement date entered for bank reconciliation
  4. From the Cash Management Reports menu, select Reconciliation, Bank Acct Bal Verification, select Register then Print Preview.
  5. Select the bank account from the left list.
  6. If the report prints amounts in the Variance column, see The Cash Management Bank Account Balance Verification report has variances

[BCB:156:Chat 300 CRE US:ECB]


Steps to duplicate
Related Solutions

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