The Bank Statement Ending Balance on my Bank Reconciliation report is incorrect in Cash Management (item was reconciled that did not clear the bank)
Description
Cause

A transaction was reconciled that never actually cleared the bank.

To identify the entry:

  1. Use Cash Management Inquiry, Bank Register.
  2. Select the Register file then click OK.
  3. Double-click on the bank account.
  4. Add columns for the Cleared Date and Statement Date.
  5. Add a condition for Reconciled Status Equal to R.
    • TIP: You may want to add additional conditions to date range on a specific statement period you want to verify. For example, if you want to confirm what is reconciled for the October statement period, you would add conditions for Statement Date Greater than or equal to 10/1/2020 AND Statement Date Less than or equal to 10/31/2020.
  6. Review the transactions and compare to the bank statements to confirm the items that actually cleared the bank.
Resolution

Determine if the entry should be outstanding, if it needs an offsetting entry reconciled along with it, or if the entry should be voided or deleted.

  • If the transaction should be outstanding, change the reconciled status to O.
  • If an entry needs to be created to offset the original, create the entry then reconcile the new entry with the same Cleared date.
  • If the entry should be voided or deleted, make the correction in the application from which it originated.

Refer to article ID 22176 "DocLink: How do I change the reconciliation status of a transaction in Cash Management?" to change a reconcile status to Open or Reconciled as needed.

DocLink: How do I change the reconciliation status of a transaction in Cash Management?
DocLink: The Bank Statement Ending Balance, Adjusted bank balance, or Register balance as of statement date on my Bank Reconciliation report is incorrect in Cash Management (Bank totals are incorrect)
Defect ID
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