The Bank Statement Ending Balance on my Bank Reconciliation report is incorrect in Cash Management (item that cleared the bank was deleted)
Description
Cause

The Bank Statement Ending Balance on the Bank Reconciliation report is calculated based on the Bank Balance on the bank account less the total of all entries with a Cleared Date greater then the Statement Date on the report.

If cleared or reconciled entries are deleted, the Bank Statement Ending Balance will not match the bank statement.

Resolution
[BCB:5:Third-party support:ECB]
  1. Identify the missing transaction(s). Review the Reconciliation Register (CM Reports, Registers, Reconciliation Register) for each statement period and compare to the bank statements to identify any transactions that may be missing.
    • Tip: When running the report, click Conditions. Delete the existing condition and then add the following conditions:
      • Statement Date, Greater than or equal to, [first day of the statement month]
      • AND Statement Date, Less than or equal to, [last day of the statement month]
    • This will ensure that any items that have a statement date any day during the month are included.
  2. Re-enter any missing transactions and post.
  3. Reconcile the transactions again. Refer to article ID 22176 DocLink: How do I change the reconciliation status of a transaction in Cash Management? for instructions to change the status back to R using a Cleared Date as the original bank statement date.
  4. You may need to correct the balances on the bank account. Refer to article ID 22089 DocLink: Reconciling Cash Management to Cash Management
DocLink: Reconciling Cash Management to Cash Management
DocLink: The Bank Statement Ending Balance, Adjusted bank balance, or Register balance as of statement date on my Bank Reconciliation report is incorrect in Cash Management (Bank totals are incorrect)

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
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