Microsoft Outlook can't load the add-in "pjExchangeClient"
Description
Cause

Microsoft Outlook doesn't think the add-in is available.

Resolution

[BCB:5:Third-party support:ECB]

If you receive an Outlook warning about an extension you can't find in the add-in manager's lists, delete Outlook's add-in cache.

  1. Confirm that Microsoft Outlook isn't running.
  2. Press the Windows key + R key.
  3. Type %localappdata%\Microsoft\Outlook in the Run box.
  4. Click OK.
  5. Highlight and delete the extend.dat file.
  6. Microsoft Outlook recreates the file when you restart it.
Steps to duplicate
Related Solutions

How do I troubleshoot the Correspondence Log Add to Log Function in Microsoft Office?