Invoice missing when generating electronic payments
Description
Cause

Possible causes

  • The Payment type on the vendor is Check instead of Electronic
  • The Payment type on the invoice is Check instead of Electronic
  • The bank routing or bank account number is missing from the Vendor setup
  • You checked the Prenote only but the Prenote Date was blank
Resolution

Payment type

Change the vendor setup

  1. From the Setup menu, select Vendors.
  2. Select the vendor.
  3. Select the Terms and Defaults tab.
  4. Change the Payment type to Electronic.
  5. Click Save.
  6. Repeat for any additional vendors.
  7. Click Close when finished.

Change the invoice

Change the invoice payment type to Electronic.

Bank information

  1. Go to Accounts Payable, Setup, Vendor.
  2. Enter the Vendor ID.
  3. Go to the Electronic Payment Settings tab.
  4. Confirm the Bank routing number and Bank account number fields have the correct information.
  5. Run the Generate Electronic Payments again to pay the invoice.

Prenote date

 NOTE: When you mark the Prenote only box and the Prenote Date is blank, using Generate Electronic Payments creates a prenote entry. Sage creates a 0.00 amount entry for the bank and populates the Prenote Date on the vendor.

  1. Go to Accounts Payable, Setup, Vendor.
  2. Enter the Vendor ID.
  3. Go to the Electronic Payment Settings tab.
  4. If you checked the Prenote only box, verify the Prenote Date field contains a date.
  5. Run the Generate Electronic Payments again to pay the invoice.
Steps to duplicate
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