| A paid invoice shows an open amount in Accounts Payable (Retainage and Retainage Paid do not match) |
Cause |
The Retainage and Retainage Paid do not agree and there is no more retainage to be paid.
- Typically, in this scenario, the Retainage Paid will be more than the Retainage. This may be due to some problem that occurred when the Retainage was originally entered and did not update the records properly.
|
Resolution |
If the Retainage Paid amount is correct and is more than the Retainage showing, change the Retainage in Change Invoices to match the Retainage Paid.
To verify the Retainage and Retainage Paid amounts:
- In Accounts Payable, from the Inquiry menu, select Invoice Inquiries, Invoice Register.
- Select master then click OK.
- Select Register then click OK.
- Double-click on the appropriate Vendor to view the invoices.
- Add columns for Retainage and Retainage Paid. Refer to article ID 20006 DocLink: How do I add or edit a column in an inquiry?
- Note the Retainage and Retainage Paid amounts for the problem invoice.
- Double-click on the invoice to view the distributions.
- Add columns for Retainage and Retainage Paid.
- Note the Retainage and Retainage Paid amounts.
- If the Retainage Paid is correct and is more than the Retainage, use Tasks, Change Invoices to change the Retainage amount to match the Retainage Paid on the affected distributions.
- Note: If the Retainage and Retainage Paid are correct on the distributions and the Retainage Paid on the invoice is correct, but the Retainage on the invoice record is incorrect, then use Change Invoices to retype the Retainage amount on the distributions (if the Retainage amount is blank, retype as 0.00). This will force it to recalculate and update the Retainage on the invoice record.
DocLink: Fully paid Accounts Payable invoice shows as open on task or report
[BCB:156:Chat 300 CRE US:ECB] |
|