My payroll check did not post (Check status not Printed)
Description
Cause
The check status is New, Processed, or Altered.
Resolution
In order for a payroll check to post, the status must be Printed, Manual, or Voided.

Verify the status of the checks in the New file:

  1. From the Payroll Inquiry menu, select Check Information, Check Activity, New file.
  2. Review the list of checks for any checks with a Check Status of New, Processed, or Altered.
  3. If these checks need to be posted, you need to get the checks to a printed status.
    • If the Check status is Altered or New, Process the checks with Task, Process payroll, then use Print checks or Generate Direct Deposit.
    • If the Check Status is Processed, use Print checks or Generate Direct Deposit.
  4. If the checks do not need to be posted, delete the checks.
    Note: Checks with a status of Accrued will need to be voided. See article 20440 "DocLink: How do I void a Payroll check or direct deposit?"
    1. Open Enter Checks.
    2. Select any view.
    3. Enter the Employee ID and the Period End date, and Check Sequence
    4. Review the check details to confirm the correct check was selected.
      Note:If you do not see Delete Check, press Cancel Check.
    5. Press Delete Check


DocLink: What are the meanings of the check status in PR?
DocLink: How do I generate direct deposits?
DocLink: How do I print checks in Payroll?
DocLink: How do I print a manual check in Payroll?

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