A payroll check didn't post (check status not Printed)
Description
Cause

The check status is New, Processed, or Altered.

Resolution

Checks only post if they have a status of Printed, Manual, or Voided.

Verify the status of the checks in the New file

  1. From the Payroll Inquiry menu, select Check Information, Check Activity, New file.
  2. Review the list of checks for any checks with a Check Status of New, Processed, or Altered.
  3. Choose an option below based on what you need to do with the checks.

Checks that you need to post

Print the checks to update the status, or create a manual check.

Check has status of Altered or New
  1. Process the check.
  2. Create the check with one of these methods:
  3. Post the check.
Check has status of Processed
  1. Create the check with one of these methods:
  2. Post the check.

 

Checks that you don't need to post

Delete any checks that you don't need to post.

 NOTE: Void checks with a status of Accrued that you don't need to post. 

  1. Open Enter Checks.
  2. Select any view.
  3. Enter the Employee ID and the Period End date, and Check Sequence.
  4. Review the check details to confirm you selected the correct check. 
  5. Press Delete Check. If you don't see Delete Check, press Cancel Check.



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Steps to duplicate
Related Solutions

What are the meanings of the check status in Payroll?