How do I change the Bank Account on Accrued, Printed or Posted Payroll check(s)?
Description
Cause

The Bank Account assigned to a Payroll check cannot be edited once the checks have a Status of Accrued, Printed, Manual, or they have been Posted.

Resolution

If the checks are New, Altered, or Processed see article 34453 on "DocLink: How do I change the bank account on new or processed Payroll checks?" for detailed steps to correct the assigned bank account.

To change the bank account on check(s):

  1. Void the check(s) and select the option to Retain this check as new.
    See article 20440 on "DocLink: How do I void a Payroll check or direct deposit?"
  2. Go to Tasks, Enter checks.
  3. Choose a view. Press OK without changing the period begin date field.
  4. Enter the employee number and period end date that are on the check you want to change, and press enter twice.
  5. Click on Chk Info... on the bottom of the Enter Checks window.
  6. Change the bank account in the top left corner.
  7. Hit OK when done.
  8. Process and accept the check.
  9. Generate Accruals, Print checks, and post as normal after verifying check totals.

DocLink: How do I void a Payroll check or direct deposit?
DocLink: How do I change the bank account in Payroll?
DocLink: How do I change the bank account on new or processed Payroll checks?
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