Remote Users are getting file in use errors.
Description

For more information on Configuring Timeout and Reconnection Settings for Remote Desktop Services Sessions, please refer to:
http://technet.microsoft.com/en-us/library/cc754272.aspx

Cause

End User did not log out of their remote session properly.

Resolution
  1. End Users
    • Verify that when accessing Sage products via a remote session, that you are logging out properly.
    • The proper way of logging out from a remote session is generally done by using the Log off option in the Windows Start menu.
    • Clicking the [X] on the top right of a remote session window does not close anything.  Doing so leaves the remote session still running, along with applications the user left open.  This causes problems for other End Users in the form of locked files, and forces the server to use extra resources to run a remote session that is no longer needed.
  2. IT Professionals/Controllers:
    • Educate your End Users on the proper way of logging off a remote session.
    • Monitor End Users and provide feedback and training as necessary.
  • Note: See the attached article for instructions on closing out an open file in the case of End Users leaving remote sessions opened, and therefore causing file in use or locked file issues.  This is not a substitute for educating End Users on how to properly log off a remote session.
DocLink: How do I use the Pervasive Software Monitor utility (PMU/PSMU) to unlock or close a file on a remote file server from a workstation?
Defect ID
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