PrintBoss is prompting to select a bank account when printing checks from Accounts Payable
Description
Cause

The AP Check format assigned to the bank account in Cash Management is missing the Bank Account ID field or is not in the correct position in the check format.

Resolution
[BCB:5:Third-party support:ECB]

 

  1. In Cash Management, from the Setup menu, select Bank Accounts.
  2. Select the bank and note what is selected in the AP Check Format.
  3. Click Close.
  4. In Accounts Payable, from the Tools menu, select Check Formats.
  5. Select the check format assigned to the bank as noted in step 2.
  6. Click Edit Face.
  7. Make sure that the Bank Account ID field exists in the check face and is in position row 1 column 1, then click OKFor details on how to make changes to the check format, see How do I change my Accounts Payable check face or stub format?
  8. When finished click OK then Close.


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