Modify Period End Date changed my printed checks.
Description

Modify Period End Date changed my printed checks. 

Cause
  • You use ranges to select checks when you modify the period end date.
  • One or more checks with a status of Printed are between two checks with the status of Processed within the range you select. 

Resolution

Note: This also applies if you select [Include all] and checks with a status of Printed have checks with the status of Processed both before and after them.

Follow the steps in Option I when you did create a backup of the New.prt just before you modified the period end dates. If you do not have a backup created just before you modified the period end dates, follow the steps in Option B. For example, you have the nightly backup file, but you have worked in Payroll before you modified the period end date.

Note: If you use Period End Date as the Accounting Date method, this issue changes the period end date but does not affect the accounting date for the printed checks. Change the period end date back to the original period end date to ensure it matches the accounting date before you post checks.

Restore the backup of the Payroll new file:

Note: Only use this option if the following tasks have not been performed after Modify Period End Date: Generate Accrual Entries, Print Checks, Generate Direct Deposits, Post Checks.


  1. Restore the New.prt file from the backup you created just before you modified the period end date. Select the correct link below for details.
  2. Post the checks with a status of Printed.
  3. Use Modify Period End Date to correct the date for checks with a status of Processed.

DocLink: How do I change the period end date on my Payroll checks?

Steps to duplicate
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