Error: "The specified file selection () is invalid"
Description
Cause
  • The zip folder is being selected under the location menu on the left instead of the file selection on the right side of the Select Restore File screen.
  • The backup path listed is blank or is not a valid path at the top of the Select Backup File Name screen
Resolution

If the error occurs when restoring a backup:

  1. In the Select Restore File screen, on the left select only the folder or drive location of the back up, but do not select the backup file name.
  2. Next, select the actual backup file name on the right side of the screen.
  3. This will populate the ‘Restore File Name’ on the bottom of the screen with the correct backup file name.

 

If the error occurs when selecting to backup a database:

  1. In the Select Backup File Name screen, make sure there is a valid path listed in the Current File:
  2. If blank or no path listed or the path is not a valid path, from the left side of the screen select the location where you would like the backup to be saved. See How to backup system and company files.

 

 

[BCB:163:Chat BusinessWorks US:ECB]
Steps to duplicate
Related Solutions