AP Summary report shows differences between Accounts Payable and General Ledger
Description

 

 

Cause

Possible issues with the AP Summary report

  • You didn't select the same period for the date fields
    • Specify transaction cut-off date
    • Specify the number of GL periods to roll back
  • The report is missing invoices that you deleted
    • Example:
      • Invoice entered in April
      • Invoice deleted in May
      • When you run the report for April, the totals don't include the invoice
  • It's missing invoices that came from Property Management
Resolution
  1. Launch Accounts Payable.
  2. Go to Reports, GL Reconciliation, Period End Report for AP Accts.
  3. Use this report to reconcile with General Ledger.

 

 

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Steps to duplicate
Related Solutions

Invoices are missing from the AP Summary report and the balance isn't correct