Property Management entries are not automatically posting in General Ledger (printout pages were changed)
Description
Cause
When posting in Property Management, the journal that prints out is being changed to only print one or some of the pages instead of the whole posting journal. This causes the software to ignore the Post and Interface settings and forces the item to go to the NEW.GLT file, until manually posted.
Resolution
When entering batches into Property Management, do not modify or change the amount of pages being printed on the printout journal.
DocLink: General Ledger is missing transactions from Property Management Change Entries
DocLink: Property Management entries are not automatically posting in General Ledger (Post & Interface setting is Manual)

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
Steps to duplicate
Related Articles