Property Management entries are not automatically posting in General Ledger (Post & Interface setting is Manual)
Description
Cause
The PM Settings, Post and Interface Settings for General Ledger is set to Manual instead of Automatic.
Resolution

Change the PM Post and Interface Settings to Automatic for General Ledger

  1. In Property Management select File, Company Settings, PM Settings.
  2. Click Post and Interface Settings.
  3. On the row for General Ledger, change the Posting setting to Automatic.
  4. Click OK to exit Post and Interface Settings.
  5. Click OK to exit PM Settings.

New entries created going forward will attempt to automatically post to GL when posted in PM.

Note: Entries created from PM Change Entries always require a manual post in General Ledger.

Manually post any PM batches that did not post in GL

  1. In General Ledger, select Tasks, Post Entries.
  2. Click Ranges to select only the PM batches if desired.
  3. Click OK.
  4. Make your other print selections as desired.
  5. Click Start.
  6. Review the posting journal to verify the posting and that there are no rejections.
DocLink: General Ledger is missing transactions from Property Management Change Entries
DocLink: Property Management entries are not automatically posting in General Ledger (printout pages were changed)

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
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