Why is a paid Accounts Payable invoices showing as open and the check that paid the invoice has cleared the bank?
Description
Cause
  • Duplicate invoices.
  • Incorrect invoice paid.
Resolution
  1. In CM, use the Bank Register inquiry to find the check and verify the payment was posted through Accounts Payable. Make note of the bank, check and batch numbers.
  2. In AP, use the Paid invoice register report and enter a condition for the check number. This report will show you the invoice that was paid with the check.
  3. Determine if the open invoice is a duplicate or if the invoice that was paid with the check was an incorrect invoice.
  4. If it is a duplicate invoice, take steps to delete the invoice.
  5. If the check paid the incorrect invoice, determine if the currently open invoice should be paid.
DocLink: Fully paid Accounts Payable invoice shows as open on task or report
Defect ID
Steps to duplicate
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