Error: "Unable to create two instances," when trying to run eFiling and Reporting
Description
  • In one reported instance the user had shut down their computer without closing out of the application.
  • In another reported instance, the user was able to resolve the error after uninstalling (not merely disabling) Webroot antivirus software from the workstation. For more information on issues with Webroot, see the Related Resources section.
  • In yet another reported instance, the user tried uninstalling and reinstalling eFiling, and still received the error. Rebooting the workstation resolved the issue. It may be worth trying, to reboot first.
Cause
  • Ungraceful exit from software, such as due to power outage or reboot.
  • Corruption or antivirus interference affecting the program.
Resolution
[BCB:4:Operating system warning:ECB]
[BCB:5:Third-party support:ECB]
  1. Exit out of Sage 100
  2. Verify all eFiling and Reporting windows are closed and that there are no AatrixForms.exe or Pvxwin32.exe processes running in Windows Task Manager.
  3. Check Master Console for phantom users

If error still persists:

  1. Using Add/Remove programs, uninstall State\Federal eFiling and Reporting.
  2. Re-install State\Federal eFiling and Reporting on the workstation.
DocLink: Error 12 while processing data entry in Legacy application modules for Sage 100, Payroll data entry files missing

[BCB:155:Chat 100 US:ECB]
Steps to duplicate
Related Solutions