Why do I not see all the Cost Codes when I click list in Enter Estimates?
Description
Cause
The cost codes have not been set up on the job. Add new cost code on the fly or through Setup Cost Codes or through Job Central.
Resolution

To add the cost code "on the fly" during task entry, click on list, click on the view button and select the desired cost code from the Standard Cost Code list, or type the desired cost code. Say yes to message, "Cost Code xxx is not setup for the job xxx. do you want to add this Cost Code?" message.

To add multiple cost codes, follow article 47000, "How can I quickly add cost codes to a job when setting up a job?" linked below.

To set up a cost code in Job Cost, follow article 40219, "How to add a Cost Code to a Job." linked below.

Note: You must have security permissions to set up cost codes. See article 21988, "Why am I unable to set up cost codes or categories during entry?" for steps on how to set up the security permissions needed.

DocLink: Why am I unable to set up cost codes or categories during entry?
DocLink: How to add a Cost Code to a Job.
DocLink: How can I quickly add cost codes to a job when setting up a job?
Defect ID
Steps to duplicate
Related Articles