Error: "No Information to print" (Processing Payroll)
Description

Cause
You are trying to process Payroll that is already in a printed or processed status.
Resolution
  1. From the Payroll Inquiry menu, select Check Information, Check Activity.
  2. Select the New file.
  3. Review the Check Status:
    • Checks Status of New Check will process in Process Payroll.
    • Check Status of Processed will process in Process Payroll if the Reprocess checkbox is selected.
    • Check status of Printed or Manual will not process. To make changes, first, void the check.

DocLink: Error: "No information to print" (processing payroll)
DocLink: How do I void a Payroll check or direct deposit?

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