Error: "No information to print" (processing payroll)
Description
Cause
  • You used the wrong Pay Group or Period End Date when processing
  • The checks have statuses of Processed, Printed, or Manual
  • Salary payroll doesn't have the correct setup
Resolution

Hourly employees

  1. Go to Inquiry, Check information, Check Activity.
  2. Select the New file.
  3. Add the column for Pay group.
  4. Widen the Period end date column to view the full four-digit year.
  5. Verify the following:

Salaried employees

See steps to correct the salary settings.

 

[BCB:156:Chat 300 CRE US:ECB]









Steps to duplicate
Related Solutions