Error: "No information to print" (processing payroll)
Description
Cause

Causes include:

  • The wrong Pay Group or Period End Date was used when processing
  • The checks are already processed, printed or manual
  • For salary payroll, the salary is not set up correctly.
Resolution
For Hourly employees:

  1. Go to Inquiry, Check information, Check Activity, New file
  2. Add the column for Pay group
  3. Widen the Period end date column to view the full 4 digit year
  4. Verify that:

For Salaried employees:

See Error: "No information to print" when processing payroll (incorrect salary settings)

[BCB:156:Chat 300 CRE US:ECB]







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