Error: "No information to print" (processing payroll)
Description
Cause
  • You used the wrong Pay Group or Period End Date when processing
  • The checks have statuses of Processed, Printed, or Manual
  • Salary payroll doesn't have the correct setup
Resolution

Hourly employees

  1. Go to Inquiry, Check information, Check Activity.
  2. Select the New file.
  3. Add the column for Pay group.
  4. Widen the Period end date column to view the full four-digit year.
  5. Verify the following:
    • Check status is New or Altered
      • If the checks have a status of Printed or Manual, the checks won't process or reprocess
      • If the checks have a status of Processed, select Reprocess checks when processing
    • The Pay Group is the pay group selected when processing
      • To process all checks in the new file, leave the pay group blank when processing
    • The Period end date is correct and matches the date entered when processing

Salaried employees

See steps to correct the salary settings.

 

[BCB:156:Chat 300 CRE US:ECB]









Steps to duplicate
Related Solutions

How do I void a Payroll check or direct deposit?