With Fujitsu Paperstream Scanning Software a "Save as PDF" Window appears when printing to Paperless Office in Sage 100
Description

Removed the checkbox for "Use Lockfile" to stop the "Save As" prompt in File \ Run \ PL_AdvancedOptions_ui.

(note: unselecting "Use Lockfile" could result in merged documents if users simultaneously use Sage 100 Paperless Office creating PDF files)

Bluebeam PDF from Revo will also generate a prompt to "Save As". In the Bluebeam Administrator there is a Printer tab, then in Printer Options there is a check box for (Prompt for File Name). Remove the check in the box, click Apply and Ok.

Cause

Fujitsu Paperstream scanning software

Resolution
[BCB:1:Backup warning:ECB]
[BCB:5:Third-party support:ECB]
  • Verify the port on the "Sage PDF Converter" or "Sage 100 PDF Converter" is set to its own local Port (Printer Properties / Ports Tab)
  • Uninstall the Fujitsu Paperstream software and test printing to Paperless in Sage 100 ERP
  • If necessary, contact the manufacturer of the 3rd party software to inquire about a fix that is compatible with our Amyuni driver
DocLink: What are the 5 methods to install the Sage PDF Converter
Defect ID
Steps to duplicate
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